Probleme bei der Installation des Mjpg-streamer

  • Hallo Zusammen,



    ich bin durch Zufall auf euer Forum gestoßen und nach viel Lesen habe ich mich auch mal dran gewagt und einen Doorpi aufgesetzt. Meine Raspberry Pi Kenntnisse gehen gegen Null, allerdings bin ich recht stolz auf meine bisherigen Erfolge


    Mein Versuchsaufbau:


    - Pi mit aufgesetztem Doorpi (funktioniert)

    - Piface mit drei Klingeltaster an den Inputs (funktioniert)

    - beim Betätigen der Taster klingelt das richtige Fritzfon (funktioniert)

    - Meldung über Telegram Bot (funktioniert)

    - Installation mjpg-streamer (Fehlermeldung)

    - Ausgabe des Bildes auf dem Fritzfon (offen)

    - Weiterleiten des Bildes an den Telegram Bot (offen)

    - Installation Polycom CX100 (offen)



    Den mjpg-Streamer habe ich versucht nach dieser Anleitung zu installieren

    Installation des mjpg-streamer.



    Nach dem Befehl zur Installation des Patch erhalte ich leider folgende Fehlermeldungen:




    Anbei auch mal meine LOG und Ini Datei


    Da ich nicht wirklich viel von dem Code verstehe und eigentlich auch nur soweit gekommen bin weil ich dieses tolle Forum entdeckt habe, kann ich mir leider nicht selbst helfen und ich finde hierzu auch nichts im Internet.


    Über etwas Hilfe würde ich mich sehr freuen!

  • deviloper

    Hat das Thema freigeschaltet
  • Danke Wal!


    Sah für mich so aus also ob die Installation erfolgreich war. Bekomme jetzt allerdings beim Versuch den Streamer zu starten mit


    Code
    1. mjpg_streamer -i "/usr/local/lib/input_uvc.so -d /dev/video0 -n -r 1024x768 -f 24 –q 80" -o "/usr/local/lib/output_http.so -n -w /usr/local/www -p 9000"

    folgende Meldung angezeigt


    Code
    1. pi@raspberrypi:/usr/local/lib $ mjpg_streamer -i "/usr/local/lib/input_uvc.so -d /dev/video0 -n -r 1024x768 -f 24 –q 80" -o "/usr/local/lib/output_http.so -n -w /usr/local/www -p 9000"
    2. MJPG Streamer Version: git rev: 85f89a8c321e799fabb1693c5d133f3fb48ee748
    3. ERROR: could not find input plugin
    4. Perhaps you want to adjust the search path with:
    5. # export LD_LIBRARY_PATH=/path/to/plugin/folder
    6. dlopen: /usr/local/lib/input_uvc.so: cannot open shared object file: No such file or directory


    Was hab ich falsch gemacht oder fehlt noch was?

  • Super! Bei mir auch :-) Danke


    Woran könnte dieser Fehler liegen?