Beiträge von TimB.

    Also,

    ich bekomme immer noch nur direkt nach start von doorpi die Infos (darunder keine Fehlermeldung),danach nur den DoorPiWeb Status

    allerdings funktioniert nach beenden des Daemons und manuellem Start die allive_led nicht mehr (welche vorher auch nur geleuchtet hat)

    Achso und dann noch ne frage habt ihr Erfahrungen bezüglich Soundkarte mit ein und Ausgabeund welche art ist da besser, über die Pin´s, USB oder kann ich einen Splitter an die Klinkebuchse vom 4er anschließen?

    Und wie kann ich die als Ausgabe festlegen bzw wo ist es am einfachsten?

    D.h. also BOARD sind 1-40 und BCM sind 1-?26


    Ich weiß ich bin immer etwas schwer von Begriff.


    und wenn ich mode = Eingebe muss ich dann "BCM"bzw."BORD hinder das ""=" schreiben (auch in Großbuchstaben) ?

    Okay, ich kann jetzt auf das Webinterface zugreifen


    Ich hatte die ini so übernommen wie du sie eingestellt hattest, kann es sein das es da noch Probleme mit den GPIO´s gibt du hattest da ja was geschrieben. (Habe in der Ini GPIO als modus, aber die Pins angegeben nicht die "GPIO-Nummer")

    Also,

    1. starten tue ich mit doorpi_cli

    2. erwartet hatte ich das es einen Output gibt das er beispielsweise mit der Fritz-Box verbunden ist

    3. Chrome öffnet zwar ein Anmeldefenster wenn ich allerdings alles eingegeben habe wird das Fenster erneut geöffnet und in der Konsole bekomme ich den Output das die Authentifizierung fehlgeschlagen ist.

    4. Das Signal sind Taster, welche ich über Gpio angeschlossen habe

    Hi,

    vielen dank erstmal für den Tipp mit der Schreibberechtigung, jedoch habe ich jetzt das Problem das die Konsole immer nur die Domain des DoorPi anzeigt.

    Außerdem erkennt er die Input Signale nicht.

    Hi, ich bei doorpi_cli

    egal ob nur so oder mit --trace bzw. --debug

    immer die Fehlermeldung:

    Code
    1. sqlite3.OperationalError: attempt to write a readonly database

    Die is_alive_LED blinkt auch nach dem Neustart, nach dem befehl jedoch nicht mehr.

    außerdem schaltet das Relais an Pin11 dach der Befehlsausführung aber die anderen 3 Relais nicht.


    Hat jemand eine Idee wie ich das ändern kann? habe mal die ini angehängt.

    Dateien

    • doorpi.txt

      (876 Byte, 16 Mal heruntergeladen, zuletzt: )

    Ich habe jetzt pip und pip3 installiert, über sudo apt install python-pip bzw. sudo apt install python3-pip dann hat das installieren der setup.py funktioniert

    Hi ich bin Strikt nach Anleitung vorgegangen hänge aber jetzt bei der setup.py


    Code
    1. pi@raspberrypi:/tmp/DoorPi $ sudo python setup.py install
    2. install missing pip now (No module named pip)
    3. Collecting pip
    4. Using cached https://files.pythonhosted.org/packages/54/0c/d01aa759fdc501a58f431eb594a17495f15b88da142ce14b5845662c13f3/pip-20.0.2-py2.py3-none-any.whl
    5. Collecting setuptools
    6. Using cached https://files.pythonhosted.org/packages/68/75/d1d7b7340b9eb6e0388bf95729e63c410b381eb71fe8875cdfd949d8f9ce/setuptools-45.2.0.zip
    7. setuptools must be installed to install from a source distribution
    8. install pip failed with error code 1

    Würde mich über eure hilfe freuen