Nea Moderator

  • Männlich
  • 44
  • aus 68775 Ketsch, Deutschland
  • Mitglied seit 13. März 2016
Letzte Aktivität

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Manipi -

    Hallo ich bin den streamer doorpi.org/forum/thread/35-installation-des-mjpg-streamer/ genau durchgegangen, aber es kam die Fehlermeldung:

    pi@door:~/mjpg-streamer-code/mjpg-streamer $ patch -p0 < input_uvc_patch
    patching file plugins/input_uvc/input_uvc.c
    patch: **** malformed patch at line 18: @@ -418,8 +422,6 @@

    ich komme nicht weiter
    Grüße
    Manfred

  • maverik_01 -

    hallo nea,
    habe den streamer doorpi.org/forum/thread/35-installation-des-mjpg-streamer/ mal getestet
    will damit eine live wettercam bauen

    vorweg der stream ist von der qualität und performance der beste den ich bis jetzt getetest habe

    wenn ich aber mit dam handy (android 7, google chrome) den stream übers wlan aufrufe friert der stream sofort ein
    und auch der pi3 ... der hängt sich auf und ich muss den pi dann neu starten

    habe den pi3 schon xmal neu aufgesetzt sowohl mit jessie als auch stretch

    vlt. hast du einen anhaltspunkt für mich woran das liegen kann

    vielen dank im voraus

    mfg
    toni

  • Thargor -

    Hallo Nea,

    Du hattest vor einiger Zeit im Forum geschrieben:

    "Ich hatte, als ich mit DoorPi produktiv ging, massive Störungen auf der Leitung so das kein High oder Low, sauber, erkannt wurde. Interessanterweise wenn ich im Treppenhaus das Licht eingeschlaten hatte hat der Pi ein Signal auf einen der Klingel Eingänge erkannt, Licht an = geklingelt, Licht aus = geklingelt.
    Da ich das Signal nicht sauber bekam nur mit Widerständen musste ich hier bei allen Eingängen einen 100nF Kondensator, gegen 3.3V, einbauen. Das muss bei anderern ja nicht zwangsläufig auch so sein aber ich empfehle seitdem immer einen mit einzuplanen."

    Ich habe dasselbe Problem. Hast Du an allen Pi-Eingängen einen 100nF Kondensator angebracht oder nur an den Eingängen, die du genutzt hast?
    Vielen Dank!